L3560 Slow Top Speed

iunderpressure

New member

Equipment
L3560 Limited Edition
May 29, 2020
19
1
3
English, Indiana
Hello,

I'm new to Kubotas. I just bought an L3560 LE, and in the first 4 days I have put 20 hours on the tractor. In high range with rabbit mode. I could get 16 mph on a flat paved road, but after I did brush hogging for the first time, I can only get 11 mph with everything exactly the same. The same load and attachments. I have tried every setting. The engine rpms are the same. It's just slower. I got the dealer involved, and they have no clue either. This week the maintenance manager is going to stop by and look things over.

Thank you
 

Sjess12

New member
May 29, 2020
14
1
0
Potsdam ny
Is there any possibility someone played with the settings in the dash? They come pre set for that specific tractor, such as hst, gst or whatever. It is possible to switch the settings to the wrong machine and change the way it drives such as speed. Honestly in my opinion more than likely just from being new there's just some shavings in the hydro filters. I have seen this on backhoes they will get slower and after you change the filters the first time there back to how they were. Kubota recommends first time 50 hrs. But maybe a little sooner will help.
 

iunderpressure

New member

Equipment
L3560 Limited Edition
May 29, 2020
19
1
3
English, Indiana
No one else has been around it. The clogged filter restricting flow makes sense. If that***8217;s what***8217;s doing it. That would be a crazy amount of wear metals in the oil.
 

jajiu

Active member
Lifetime Member

Equipment
L3560 HSTC,Grader, Backhoe, Root Grapple, Snow Plow, Pallet Forks
Jun 5, 2016
417
75
28
71
Rowley, Massachusetts
Just a thought, I just picked my tractor up at the dealer after service on my BH and couldn't get any speed out of the tractor when I went to load it on the trailer. After a few seconds and looking around, I found that the tractor was taken out of auto-throttle. Once I reset the auto-throttle it was back to normal.
 

Sjess12

New member
May 29, 2020
14
1
0
Potsdam ny
It could always be something else. But I have seen a mx with 900 hours on original hydro filters. Once they were removed there were literally packed full of metal. Changed filters, next time I saw the tractor 1500 hours on it and still no problems. Of course that was 900 hours but either way they definitely get metal, maybe some more than others? Also I was thinking anyway the break is grabbing? They can be adjusted but maybe it tightened up somehow? Just a thought!
 

lugbolt

Well-known member

Equipment
ZG127S-54
Oct 15, 2015
3,899
953
113
Mid, South, USA
if the filters were plugged you'd very likely also notice a slow loader and/or slow power steering and backhoe if you have a hoe on it. I know the HST's have two filters one for the hst one for the rest of the hydraulic system but if one's got debris in it, the other might too.

There is also some talk about a possible loose bolt in the hst, and that could potentially have an affect. Ask dealer to check your serial number for any bulletins.
 

Redlands

New member
Sep 16, 2016
391
2
0
North Central Oklahoma
Unless you have a long standing and comfortable relationship with the existing dealer ask two different dealers or sources for bulletins, info, etc. Separately, with out mentioning the other. Always a good idea to see how things are handled. Mistakes can be made or things overlooked.
 

Dave_eng

Well-known member
Lifetime Member

Equipment
M7040, Nuffield 465
Oct 6, 2012
4,678
662
113
Williamstown Ontario Canada
I do not know what the LE stands for in your model identification so plse clarify.

What transmission do you have? HST, GST or manual.

The top road speeds for each transmission are listed in the Owner's manual.

HST goes 16.4 mph
GST goes 16.5 mph
Manual goes 16.5 mph

The above assuming 12.4-24 tires.

The Intellipanel displays info on the gear (or range with HST) the tractor is in.

What does your panel show at top road speed.

Suggest you get a GPS or smart phone with GPS and see what speed you are actually traveling.

A display which was initially reading in Kilometers per Hours being set by the dealer during service to read in miles per hours will suddenly seem slow.

Advising us of the transmission type, the Intellipanel gear selection display, and actual GPS measured road speed will demonstrate if there is a problem.

Dave
 

Attachments

Palmettokat

Active member

Equipment
M6800, B2710, L6060, Volvo 5 ton excavator and implements.
Apr 21, 2020
251
52
28
South Carolina
iunderpressure, recently bougth a L6060 with HST and the two speed for each range also. It did come set in Metric, dealership did not pick up on it. Not sure the steps to change it to MPH but it was not something think you would have hit the sequence by accident.
I suspect in your mowing if possible a wire was pulled loose to shift the transmission to the Rabbit or high speed and it is still showing the Rabbit but not switching the transmission speed. It may not have anything to do with the mowing but believe they will find the indicator of it being in the high speed showing the rabbit but it is not making the switch.
Think this will prove it, on road you can test safely, in low speed in high range the turtle is showing, get to full rpm and then shift to the high speed..it should speed up as you said, don't think it will. Try low and mid range also.
 

Redlands

New member
Sep 16, 2016
391
2
0
North Central Oklahoma
My L3560 is about 3 years old. One of the first things I checked when deciding if I was interested in buying it was to look under it for any exposed wires or hydraulic lines. There were none thankfully. Had problems with such things in the past.
 

Bmyers

Well-known member
Lifetime Member

Equipment
Grand L3560 with LA805 loader, EA 55" Wicked Grapple, SBX72 BB, LP 1272 mower
May 27, 2019
2,374
2,284
113
Southern Illinois
I do not know what the LE stands for in your model identification so plse clarify.

What transmission do you have? HST, GST or manual.

The top road speeds for each transmission are listed in the Owner's manual.

HST goes 16.4 mph
GST goes 16.5 mph
Manual goes 16.5 mph

The above assuming 12.4-24 tires.

The Intellipanel displays info on the gear (or range with HST) the tractor is in.

What does your panel show at top road speed.

Suggest you get a GPS or smart phone with GPS and see what speed you are actually traveling.

A display which was initially reading in Kilometers per Hours being set by the dealer during service to read in miles per hours will suddenly seem slow.

Advising us of the transmission type, the Intellipanel gear selection display, and actual GPS measured road speed will demonstrate if there is a problem.

Dave
My guess the LE stands for Limited Edition model of the L3560.
 

iunderpressure

New member

Equipment
L3560 Limited Edition
May 29, 2020
19
1
3
English, Indiana
Yes, the LE is Limited Edition.

I wrote a response last night but lost it.

I drove the tractor fine going full speed 16 mph over to my other property around 2 miles away. I was just trying it out and bush hogged for an hour or so. When it was time to go back home. I had no speed. I wasn't even getting 11 mph then. I tried everything. I turned auto advance on and off. I turned stall guard on and off. I tied the manual hand trottle. The tractor is in MPH. I switched from 2wd to 4wd and back again to make sure it disengaged. I have tried multiple days. I have tried every configuration of settings. I laid under the tractor looking for anything that could have been unplugged or cut. Nothing could be found. I need to look at the manual for speed in other ranges, but It's most noticeable in High. I can go over 8 MPH in High turtle, and I only go 11 in High rabbit. The loader works fine. The 3 point works fine. It just seem that the transmission isn't pushing as much power to the wheels in High.
 

200mph

Well-known member

Equipment
L4740-3 Cab, FEL, Fnt Snow Blower L2185, LP Finish Mower, LP Rotary Mower
Mar 3, 2017
1,200
35
48
PA
Your Turtle High range is also under max listed speed by a fair percentage.

Is there a way top speed can be read in tenths and done across both High and Med ranges with both rabbit/turtle? If the ratios being off are consistent perhaps the tire size code got hammered in the intelipanel.

What tires do you have?

It doesn't take much grade to slow the tractor down. Perhaps do you top speed test in both directions while also monitoring engine RPMS. I'd also suggest doing the test basically set in manual (no auto-throttle and such) with the no load engine rpms consistent between tests.

Then again, take it to the dealer and have them take care of it. That is what warranties are for.

Good luck!
 

Sjess12

New member
May 29, 2020
14
1
0
Potsdam ny
Is it by any chance stuck in relief? Try lowering the 3 poing down just a bit. Sometimes with the cab if the 3 point hits the relief it's hard to hear. Just try the 3 point hitch down half way and just see. Just trying to come up with a couple things to help!
 

iunderpressure

New member

Equipment
L3560 Limited Edition
May 29, 2020
19
1
3
English, Indiana
I live on a state road. On a section that looks flat. I when both ways to make sure I didn't have a gravity working against me. My RPMs go to right around 2600. I went 11 MPH both directions.

I have the R4 industrial tires. I have one factory remote. I have a WR Long 3rd function valve that the dealer installed.

Today, I degreased the hydraulic lines looking for leaks. I can already tell the 3rd function valve is leaking fluid. I don't know if that has to do with the problem or not. I installed the grapple for the first time the same day all this started before going to mow.
 

iunderpressure

New member

Equipment
L3560 Limited Edition
May 29, 2020
19
1
3
English, Indiana
Is it by any chance stuck in relief? Try lowering the 3 poing down just a bit. Sometimes with the cab if the 3 point hits the relief it's hard to hear. Just try the 3 point hitch down half way and just see. Just trying to come up with a couple things to help!
What causes a 3 point to go into relief? I have Land Pride RCR1872 on the back now. That I have lowered and raised every time I start it and park it.
 
Last edited:

Sjess12

New member
May 29, 2020
14
1
0
Potsdam ny
The relief is an adjustment on the three point hitch underneath. The way it works is you would lift the 3 point hitch all the way up and adjust this rod until you hear the engine bog down a little and then back it off. It basically let's the three point hitch lift and then goes into relief if the rod isn't adjusted correctly. Otherwise without that you would lift the 3 point hitch and it would try and lift until it blew apart. I normally only see this on ones with many hours on them because it just gets out of adjustment and it's a simple fix. Only way to tell if it's hitting relief is lift 3 point hitch all the way up and see if you hear any difference in noise or does it bog down the hydraulics at all. That's why I said try getting up to speed with the three point hitch down half way that way you know your not hitting relief. I wish I could explain it better, hope you can make heads or tails of that lol!
 

iunderpressure

New member

Equipment
L3560 Limited Edition
May 29, 2020
19
1
3
English, Indiana
The hoses at the 3rd function valve are leaking a lot. The fuel filling hose is completely wet with fluid, and water is all over the bottom of the hoses. Looks like bad crimps to me.

There is a little fluid back on top of the rearend where the hydraulics come out on top. I can't tell if this is from a hose, or where the hydraulics bolt onto the housing. The fluid is running along the edge where the top hydraulic piece meets the body of the housing.
 

Sjess12

New member
May 29, 2020
14
1
0
Potsdam ny
I have seen quite a few leak at the elbows where they come out of the top in the rear end. Really any fitting back there that they woulda tapped into for the extra hoses. They are a pain to get tight.