Zennoh 1500fd hydraulic problems

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
Hello
I have a zen-noh 1500 I have been working on it for Lmost a year now trying to get it all going rite. A few weeks ago I decided to change all fluids an new filters an screen for hydraulics . B4 I did this everything worked just slow . After I did this my FEL would not raise up it curls an dumps an lowers fine just won't raise . If I pull the 3point lever back just a tad it will raise .now I've put all hydraulic fittings on it an new directional 2spool valve it didn't help. It took top off Trans axel to get to 3point control valve cleaned it an new orings still does same thing.any help would be appreciated I've been reading this site for few months now for help now I gota ask for help can't find much with same symptoms thanx for any help this is first diesel an tractor
 

Russell King

Well-known member

Equipment
L185F, Modern Ag Competitor 4’ shredder, Rhino tiller, rear dirt scoop
Jun 17, 2012
4,740
1,024
113
Austin, Texas
The movement of the three point lever is a good indicator that the feed back rod between the top arms of the lift and the three point lift valve is not working properly.

Locate the feedback rod that is probably on the right side under the seat and connected to tabs on the arm and then a tab on a rod into the tractor case.

I think the tractor thinks that the three point lift is near the top of its movement and going into pressure bypass so that there is no pressure to move the front end loader.

There is a method to adjust the rod but you will need to search for it since I can’t remember exactly what to tell you to do.
 

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
The movement of the three point lever is a good indicator that the feed back rod between the top arms of the lift and the three point lift valve is not working properly.

Locate the feedback rod that is probably on the right side under the seat and connected to tabs on the arm and then a tab on a rod into the tractor case.

I think the tractor thinks that the three point lift is near the top of its movement and going into pressure bypass so that there is no pressure to move the front end loader.

There is a method to adjust the rod but you will need to search for it since I can’t remember exactly what to tell you to do.
Thank you for your thoughts I have pulled that control valve out of transaxle under seat an found there was 2 rubber orings that was bad I replaced them an cleaned the spool rod an the 2 detent check balls the big one has a adjustable bolt the other does not just tighten all way in .that small one had 2 rings one on each side almost like the spring wore a groove in it I don't no if it's suppose to have those grooves because the big one did not have them it was nice an smooth.other than that it look good for a 45yr old control valve do you think those 2 ring grooves would be the problem thanx agin for the help I'm a gd mechanic once I tear into something but I don't Wana just thro parts more then what I already have .
 

TheOldHokie

Well-known member
Lifetime Member

Equipment
L3901/LA525, B7200DT/B1630, G2160/RCK60, G2460/RCK60
Apr 6, 2021
7,185
3,511
113
Myersville, MD
windyridgefarm.us
Hello
I have a zen-noh 1500 I have been working on it for Lmost a year now trying to get it all going rite. A few weeks ago I decided to change all fluids an new filters an screen for hydraulics . B4 I did this everything worked just slow . After I did this my FEL would not raise up it curls an dumps an lowers fine just won't raise . If I pull the 3point lever back just a tad it will raise .now I've put all hydraulic fittings on it an new directional 2spool valve it didn't help. It took top off Trans axel to get to 3point control valve cleaned it an new orings still does same thing.any help would be appreciated I've been reading this site for few months now for help now I gota ask for help can't find much with same symptoms thanx for any help this is first diesel an tractor
Something
Thank you for your thoughts I have pulled that control valve out of transaxle under seat an found there was 2 rubber orings that was bad I replaced them an cleaned the spool rod an the 2 detent check balls the big one has a adjustable bolt the other does not just tighten all way in .that small one had 2 rings one on each side almost like the spring wore a groove in it I don't no if it's suppose to have those grooves because the big one did not have them it was nice an smooth.other than that it look good for a 45yr old control valve do you think those 2 ring grooves would be the problem thanx agin for the help I'm a gd mechanic once I tear into something but I don't Wana just thro parts more then what I already have .
Sounds like the 3pt valve is not centering. Does that machine even have position control?

Dan
 

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
Something

Sounds like the 3pt valve is not centering. Does that machine even have position control?

Dan
I think it does it returns to center when released .is there a way to adjust that to center it better .it's just strange to me how it all worked fine until I changed hydraulic fluid that's what stumped me I thought air at first until other day I found that if I engage 3point just a tad the FEL works gd agin .there was a adjustable bolt inside the 3point control valve I left it set were it was but I cleaned the check ball that was under it that bolt thanx for the help I'm at a Loss
 

Russell King

Well-known member

Equipment
L185F, Modern Ag Competitor 4’ shredder, Rhino tiller, rear dirt scoop
Jun 17, 2012
4,740
1,024
113
Austin, Texas
Something

Sounds like the 3pt valve is not centering. Does that machine even have position control?

Dan
I thought it was very similar to the L185 and has a three point control valve and the feedback rod. But now that I think about it more I am confusing this with the Kubota L1500 so I will just bow out since I don’t know anything about the Zennoh 1500
 

TheOldHokie

Well-known member
Lifetime Member

Equipment
L3901/LA525, B7200DT/B1630, G2160/RCK60, G2460/RCK60
Apr 6, 2021
7,185
3,511
113
Myersville, MD
windyridgefarm.us
I think it does it returns to center when released .is there a way to adjust that to center it better .it's just strange to me how it all worked fine until I changed hydraulic fluid that's what stumped me I thought air at first until other day I found that if I engage 3point just a tad the FEL works gd aginter. .there was a adjustable bolt inside therol dies 3point control valve I left it set were it was but I cleaned the check ball that was under it that bolt thanx for the help I'm at a Loss
Position control does not center. when released. The lever stays where you put it.

Please explain what you mean by "engage the the. 3pt a tad".

Sounds like you did more than change the oil if you were inside the valve.

Dan
 
Last edited by a moderator:

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
Position control does not center. when released. The lever stays where you put it.

Please explain what you mean by "engage the the. 3pt a tad".

Sounds like you did more than change the oil if you were inside the valve.

Dan
Thanx Dan for the reply yes when I pull the 3pt lever just far enough to make the 3pt just barely start to move up the FEL will work fine . Any time I engage 3pt to raise, the FEL works fine but I will just barely engage lever so I don't have to raise an lower the 3pt abunch of times.
An this all started when I changed hydraulic fluid an screen an changed motor oil an filter an the fuel filter .the FEL hasn't worked rite since an I've been trying to narrow down the culprit an fix it thanx agin
 

TheOldHokie

Well-known member
Lifetime Member

Equipment
L3901/LA525, B7200DT/B1630, G2160/RCK60, G2460/RCK60
Apr 6, 2021
7,185
3,511
113
Myersville, MD
windyridgefarm.us
Thanx Dan for the reply yes when I pull the 3pt lever just far enough to make the 3pt just barely start to move up the FEL will work fine . Any time I engage 3pt to raise, the FEL works fine but I will just barely engage lever so I don't have to raise an lower the 3pt abunch of times.
An this all started when I changed hydraulic fluid an screen an changed motor oil an filter an the fuel filter .the FEL hasn't worked rite since an I've been trying to narrow down the culprit an fix it thanx agin
"when I pull the 3pt lever just far enough to make the 3pt just barely start to move up the FEL will work fine"

Well not knowing how the 3pt valve and linkage work makes this a bit of a guessing game so here goes...

Sounds like the loader valve dumps exhaust oil to the power beyond port which is then sent to tank through the neutral circuit in the 3pt valve. That serial design is very typical of a Kubota valve.

If the 3pt valve is not in neutral that return to tank circuit is blocked and the loader lift circuit is either in series with the 3pt cylinder or hydraulically locked.

If moving the 3pt lever just off the full down position restores loader operation it sounds like when in the full down position the spool in the 3pt valve is in some oddball shifted state and is blocking the return to tank port.

Does the loader work OK when the 3pt is in an intermediate position?

Dan
 

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
"when I pull the 3pt lever just far enough to make the 3pt just barely start to move up the FEL will work fine"

Well not knowing how the 3pt valve and linkage work makes this a bit of a guessing game so here goes...

Sounds like the loader valve dumps exhaust oil to the power beyond port which is then sent to tank through the neutral circuit in the 3pt valve. That serial design is very typical of a Kubota valve.

If the 3pt valve is not in neutral that return to tank circuit is blocked and the loader lift circuit is either in series with the 3pt cylinder or hydraulically locked.

If moving the 3pt lever just off the full down position restores loader operation it sounds like when in the full down position the spool in the 3pt valve is in some oddball shifted state and is blocking the return to tank port.

Does the loader work OK when the 3pt is in an intermediate position?

Dan
Thanx that makes perfect since to me now an the loader does work normal when 3pt is intermediate position . The 3pt valve has adjustable pressure bolt an lock nut if I loosen it a Lil will that help that spool return to neutral or do I need to just buy a new one an be done with the 45yr old one thanx agin I'm certain that is the problem now thanx
 

TheOldHokie

Well-known member
Lifetime Member

Equipment
L3901/LA525, B7200DT/B1630, G2160/RCK60, G2460/RCK60
Apr 6, 2021
7,185
3,511
113
Myersville, MD
windyridgefarm.us
Thanx that makes perfect since to me now an the loader does work normal when 3pt is intermediate position . The 3pt valve has adjustable pressure bolt an lock nut if I loosen it a Lil will that help that spool return to neutral or do I need to just buy a new one an be done with the 45yr old one thanx agin I'm certain that is the problem now thanx
As I said I am guessing but it sounds to me like an adjustment issue. In full down the spool is being pulled out of neutral, past DOWN, and into a blocking position. Any sort of stop that limits lever travel at the bottom should prevent that. I see no need to replace the valve. It seems to be working fine.

Dan
 

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
As I said I am guessing but it sounds to me like an adjustment issue. In full down the spool is being pulled out of neutral, past DOWN, and into a blocking position. Any sort of stop that limits lever travel at the bottom should prevent that. I see no need to replace the valve. It seems to be working fine.

Dan
OK thanx for your wisdom I'm new to the hydraulic game IL try to adjust lever setting first an if it don't fix IL tear back into Transaxle an try to adjust the control valve adjustment an hopefully one of them will fix it if not IL buy new one thanx agin for your time IL repost tonite let everyone know what the verdict is thanx
 

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
Gd morning
OK I was able to get my FEL going .the problem was the 3pt control valve . I couldn't get it to work properly so I just took it out so I can get some work done an will put the new one in Saturday or Monday whenever it gets here . I wanted to thank everyone who helped me with this problem thanx agin guess it's time to go do some work yeah
 

TheOldHokie

Well-known member
Lifetime Member

Equipment
L3901/LA525, B7200DT/B1630, G2160/RCK60, G2460/RCK60
Apr 6, 2021
7,185
3,511
113
Myersville, MD
windyridgefarm.us
Gd morning
OK I was able to get my FEL going .the problem was the 3pt control valve . I couldn't get it to work properly so I just took it out so I can get some work done an will put the new one in Saturday or Monday whenever it gets here . I wanted to thank everyone who helped me with this problem thanx agin guess it's time to go do some work yeah
I thought the loader worked fine as long as the 3pt lever was not in the full down position.

Dan
 

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
I thought the loader worked fine as long as the 3pt lever was not in the full down position.

Dan
Hello agin it only wanted to work if I held the 3pt lever an make the 3pt raise the FEL didn't work if I tried to lower the 3pt. An it now it works but not alot of lift capacity with the FEL I think I got an air pocket an can't get it out . It all worked almost normal speed at first an the more I worked it yesterday the slower it got its about half the speed it's supposed to be an just on lifting the bucket curls an dumps like it should maybe one cylinder seals are Goin out I raised the bucket off the ground an took measurements an sat all night the bucket did drop 6inches the arms dropped 1/2" so not 100% what that means has to be internal leak there was only couple drops on ground I wouldn't think few drops would let it fall that far .any thoughts thanx agin
 

TheOldHokie

Well-known member
Lifetime Member

Equipment
L3901/LA525, B7200DT/B1630, G2160/RCK60, G2460/RCK60
Apr 6, 2021
7,185
3,511
113
Myersville, MD
windyridgefarm.us
Hello agin it only wanted to work if I held the 3pt lever an make the 3pt raise the FEL didn't work if I tried to lower the 3pt. An it now it works but not alot of lift capacity with the FEL I think I got an air pocket an can't get it out . It all worked almost normal speed at first an the more I worked it yesterday the slower it got its about half the speed it's supposed to be an just on lifting the bucket curls an dumps like it should maybe one cylinder seals are Goin out I raised the bucket off the ground an took measurements an sat all night the bucket did drop 6inches the arms dropped 1/2" so not 100% what that means has to be internal leak there was only couple drops on ground I wouldn't think few drops would let it fall that far .any thoughts thanx agin
I think the problem is not and never was the valve and you still have a blockage or restriction in the power beyond circuit that is back pressuring the exhaust side of the loader valve.

Dan
 

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
I think the problem is not and never was the valve and you still have a blockage or restriction in the power beyond circuit that is back pressuring the exhaust side of the loader valve.

Dan
I've only got the FEL hook up rite now an it has brand new 4way directional control valve an all new connections and the bucket cylinders that's wat I've already replaced other then fluid an filter . When it started slowing down yesterday if I got load on it it would come alive some times an soon as I dump it would slow down agin an mite not get full lift power until a few loads later then it come alive agin
 

TheOldHokie

Well-known member
Lifetime Member

Equipment
L3901/LA525, B7200DT/B1630, G2160/RCK60, G2460/RCK60
Apr 6, 2021
7,185
3,511
113
Myersville, MD
windyridgefarm.us
I've only got the FEL hook up rite now an it has brand new 4way directional control valve an all new connections and the bucket cylinders that's wat I've already replaced other then fluid an filter . When it started slowing down yesterday if I got load on it it would come alive some times an soon as I dump it would slow down agin an mite not get full lift power until a few loads later then it come alive agin
Your symptoms are pretty common for Kubota loaders and they indicate a problem in the power beyond circuit. The bucket works because it uses tank return for exhaust oil. The lift does not work because it uses power beyond for exhaust oil. Is the loader valve plumbed into the tractor hydraulics with hoses? If so where does it connect to the tractor.

Dan
 

dre713

New member

Equipment
Grey kubota l175dt
Aug 27, 2023
20
1
3
Oklahoma
Your symptoms are pretty common for Kubota loaders and they indicate a problem in the power beyond circuit. The bucket works because it uses tank return for exhaust oil. The lift does not work because it uses power beyond for exhaust oil. Is the loader valve plumbed into the tractor hydraulics with hoses? If so where does it connect to the tractor.

Dan
Yes it is with hoses an no quick connect . The control valve has p on it I have tht going to hydraulic pump an other side has t an there are 2 ports there an that goes back to top of transaxle under seat . I've tried both t ports same symptoms. I've been playing with it today an it's almost not moving now unless I rev engine up to 2500rpms then it will go up but slow .if I put load on it an rev engine it'll grab after few seconds an come on up but with no load its very slow an gutless .
 

TheOldHokie

Well-known member
Lifetime Member

Equipment
L3901/LA525, B7200DT/B1630, G2160/RCK60, G2460/RCK60
Apr 6, 2021
7,185
3,511
113
Myersville, MD
windyridgefarm.us
Yes it is with hoses an no quick connect . The control valve has p on it I have tht going to hydraulic pump an other side has t an there are 2 ports there an that goes back to top of transaxle under seat . I've tried both t ports same symptoms. I've been playing with it today an it's almost not moving now unless I rev engine up to 2500rpms then it will go up but slow .if I put load on it an rev engine it'll grab after few seconds an come on up but with no load its very slow an gutless .
That does not sound right and may well be part of your problem. You should have three hoses connecting valve to tractor:

P -> pump
T -> transmission filler
PB -> 3PT valve

Are there letters stamped on the poets on the valve? If so post some pictures of them. Also post pictures of the hoses connections going to the transaxle.

Dan