Old B1600 turns but wont start

edowns

New member

Equipment
B1600
Dec 21, 2011
21
0
1
Salop, UK
Hi
Another puzzle for me but hopefully straightforward for someone.
I have an old B1600. I came to start it after not using it for a week and it just went "clunk". I thought the battery dead. Charged it and the same again.
If I pull out the decompressor it turn quickly with puffs of smoke coming from the exhaust. When I release the decompressor it just about turns over and occassionally sounds like it may start, but nothing.
I even tried to "bump start" it when it was rolling down a track, but that just stopped it rolling, as though the engine was seized.
Tomorrow I'll check the fuel side but there is plenty in there and it had been running fine.
Thanks for any comments on this.
 

rentthis

Member
Lifetime Member
May 30, 2012
979
13
18
summerville,sc
This could still be a bad battery. If it will crank with decompression doesn't mean that it should crank when not decompressed. You might also check the ground/earth connection where the battery cable connects to the frame. Try removing the battery and having it tested. Bad batteries do some strange things.
 

RCW

Well-known member
Lifetime Member

Equipment
BX2360, FEL, MMM, BX2750D snowblower. 1953 Minneapolis Moline ZAU
Apr 28, 2013
6,693
1,971
113
Chenango County, NY
+1 - Rentthis said exactly what I was thinking.

Just for future reference, if you do try to push or coast start, put it in a high gear. A too-low-gear coast start can cause it to just stop....
 
Last edited:

edowns

New member

Equipment
B1600
Dec 21, 2011
21
0
1
Salop, UK
Thanks both.
I had removed and rechared the battery, which still had 12.5 volts, but will try in the morning with a larger full battery (right now I am back inside and warming up !)
 

RCW

Well-known member
Lifetime Member

Equipment
BX2360, FEL, MMM, BX2750D snowblower. 1953 Minneapolis Moline ZAU
Apr 28, 2013
6,693
1,971
113
Chenango County, NY
Thanks both.
I had removed and rechared the battery, which still had 12.5 volts, but will try in the morning with a larger full battery (right now I am back inside and warming up !)
While voltage is a good measure, sometimes the battery simply cannot deliver the amperage to turn things. A load test is the only way to know.

Also, like rentthis said, check connections, especially the ground (earth). That can cause similar issues even though the battery is good.
 
Last edited:

bucktail

Well-known member

Equipment
L1500DT, 6' king kutter back blade, boom, dirt scoop ford disk JD212
Jun 13, 2016
1,176
111
63
MN
It's not hydrolocked is it?
 

SidecarFlip

Banned

Equipment
M9000HDCC3, M9000HD, Kubota GS850 Sidekick
Oct 28, 2018
7,198
529
83
USA
It's not hydrolocked is it?
He said it turns over with the decomp pulled. If locked, it would not turn over. I bet corroded connections probably the negative side at the frame point.
 

edowns

New member

Equipment
B1600
Dec 21, 2011
21
0
1
Salop, UK
Thank you , thank you. thank you.
I've just removed, cleaned and reconnected the earth and it started, at first with an extra battery on leads, then with just it's own battery.
I had thoughts of major work being required that would be way beyond my skill level and so finding a solution that even I could handle is great.
However this does mean I will soon be out in the rain taking hay to sheep on top of a hill instead of insisting they come down to me.


Also ....it is also wonderful to have a forum where posts do not decend into insults and egos. Excellent.

Again, thanks.
 

RCW

Well-known member
Lifetime Member

Equipment
BX2360, FEL, MMM, BX2750D snowblower. 1953 Minneapolis Moline ZAU
Apr 28, 2013
6,693
1,971
113
Chenango County, NY
Thanks for coming back to report your outcome.

Will help someone else in the future! :)