SVL95-2S Running Hot with Drum Mulcher (solved)

Chris W

New member

Equipment
SVL95-2S
May 16, 2022
8
0
1
Texas
I have the exact same problem and have tried a lot of the same things you have tried with no success.
 

Mikestolarik

Member

Equipment
SVL95-2s
Feb 14, 2022
61
7
8
Florence, Alabama
I have the exact same problem and have tried a lot of the same things you have tried with no success.
Thanks for contacting me. What type of mulcher are you running and on what machine? I've had a couple of folks contacting me direct. We all have the same machines and same munchers. We have been bouncing ideas off each other in hopes of a break through. My machine goes back in to Kubota on Wednesday for additional tests. Lets hope they have some success.
 

Chris W

New member

Equipment
SVL95-2S
May 16, 2022
8
0
1
Texas
I have an FAE UML/SSL 150. I just added a Loftness over cab hydraulic cooler and it is still doing the same thing. This problem only occurs when mulching. Machine runs very cool anytime else. It has to be related to the hydraulic system in some way. I say this because it only happens when the hydraulics are running.
 
Last edited:

Mikestolarik

Member

Equipment
SVL95-2s
Feb 14, 2022
61
7
8
Florence, Alabama
I have an FAE UML/SSL 150. I just added a Loftness over cab hydraulic cooler and it is still doing the same thing. This problem only occurs when mulching. Machine runs very cool anytime else. It has to be related to the hydraulic system in some way. I say this because it only happens when the hydraulics are running.
I understand why you think that way, and it’s very plausible. I’ve been in close contact with my Kabota mechanic. After talking to him, I put a bypass switch on the loftness hydraulic cooler. This made the cooler run all the time. When the overheating occurred, I checked all the hydraulic hoses with a laser thermometer. The hydraulics were running at 147°, yet the motor was running above 230°. What’s your thoughts on that?
 

Chris W

New member

Equipment
SVL95-2S
May 16, 2022
8
0
1
Texas
I understand why you think that way, and it’s very plausible. I’ve been in close contact with my Kabota mechanic. After talking to him, I put a bypass switch on the loftness hydraulic cooler. This made the cooler run all the time. When the overheating occurred, I checked all the hydraulic hoses with a laser thermometer. The hydraulics were running at 147°, yet the motor was running above 230°. What’s your thoughts on that?
I also have a bypass switch and my loftness cooler and it runs constantly. This did not help me. I noticed today that when I'm sitting still with the mulching head running the temperature will drop slowly but as soon as I move the temperature will begin to rise again. It's frustrating.
Last year I took the radiator to a radiator shop and had it cleaned and it made a big difference. I'm not sure if that is the problem again but I might do it to see if it helps.
 

Mikestolarik

Member

Equipment
SVL95-2s
Feb 14, 2022
61
7
8
Florence, Alabama
I also have a bypass switch and my loftness cooler and it runs constantly. This did not help me. I noticed today that when I'm sitting still with the mulching head running the temperature will drop slowly but as soon as I move the temperature will begin to rise again. It's frustrating.
Last year I took the radiator to a radiator shop and had it cleaned and it made a big difference. I'm not sure if that is the problem again but I might do it to see if it helps.
Hi,
That’s good to know about the radiator .Today Kubota mechanic looked at the SS for most of the day but, didn’t find the problem. I’m going to update the post.
 

Chris W

New member

Equipment
SVL95-2S
May 16, 2022
8
0
1
Texas
😂😂😂
I'm picking up a new radiator today and I will install it this weekend and test. I'll let you know how it goes. $3019.00 for radiator. Apparently it's made out of gold.
 
  • Wow
Reactions: 1 users

Mikestolarik

Member

Equipment
SVL95-2s
Feb 14, 2022
61
7
8
Florence, Alabama
😂😂😂
I'm picking up a new radiator today and I will install it this weekend and test. I'll let you know how it goes. $3019.00 for radiator. Apparently it's made out of gold.
From the entire group, thanks. I hope this works.
I have been telling folks to hold off at attempting repairs. It’s better if one person takes the financial hit, so that others can benefit. I’m willing to take that financial hit.
I’ll keep everyone posted.
 

CottonValley

New member

Equipment
SVL 95-2S, KX-040, M110GX, M5400, ZD331
Nov 19, 2018
14
3
3
Tuskegee, AL
When running the mulcher, the machine motor temperature continually increases (20-30 minutes) until "Hot" warning sounds off. If anyone would like to talk to me about this problem, please feel free to call me at 931-292-0145 (Three Oaks Property Management)

Hi folks, while running a mulcher: my SVL95-2S Skid Steer equip with a Loftness Battle-Ax 71 inch mulcher with Loftness external cooler; begins to run hot (temp light signal and buzzer but not overheating, just running hot) after an hour of run time.
Has anyone experienced this and found resolution.
Yes, I checked the obvious, ie,:
1. Radiator I assured it was clean and I could see very clearly through it when shining a light through it.
2. Motor venting clean and clear.
3. I checked the antifreeze. Yes, antifreeze, good to 20 degrees, so it’s not straight anitfreeze.
4. Fan is spinning and pulling a lot of air through radiator.
5. Checked oil. ( changed with Kubota oils 8 hrs ago.
6. Check hydraulic fluid changed (12 gal, because I’m running a loftness cooler) and filter 10 hours ago.
7. Air filter new
8. DEF full, only use high grade no gas station DEF.
9. it with A/C on or off.
10. Does it with heater on or off.
11.Does it with windows open or closed
12. 3/4 or full throttle; it does it.
13. 75 degrees out, ever does it when it’s 65 degrees.
14. Using mulcher with external dual fan hydraulic cooler. (Both fans running) hydraulic lines are luke warm.
15. A/C condenser clean and full light can shine through.

Update 5/18/22: The SS went back to Kubota Because it's still overheating. As requested, this time I delivered it with the mulching head on it. The tech spent most of the day testing the machine. He began by rechecked the new injectors to assure that all four were running correctly. They were.
Kubota Corp thought that the DEF Re-gen system might be clogged. They forced a re-gen and confirmed that the system was running at the correct temp and was not clogged. He operated the machine with his computer hooked to the system and sitting in his lap. Any time the mulching head was running the engine coolant temp rose significantly. Shut the head off and the temp began to lower. With this, he checked the engine and exhaust temps. He noted that the all engine and exhaust temps never increased enough to affect the coolant temp. This has lead him to believe that there could be a restriction somewhere in the hydraulic system. I'll have another update as soon as I know something.


Update 5/12/22: Took the machine to the Kubota dealer. On 5/2/22. motor still not throwing any codes. Motor is using 1/2 quart of oil every 300 hours. Kubota mechanic says that it normal usage. Mechanic checked port after the turbo to check for "oil burn". Turbo ports are clean with no residue.
After long deliberation, Kobota decided to send the injectors out to be tested. Three injectors were pushing too much diesel and failed the POP test.. Kubota warrantied all 4 injectors (zero cost for the repair).
***Mulched with the machine today: After 1/2 hour mulching, the machine is still overheating. Called
Kubota dealer, they said; tomorrow (5/13/22) they are going to set a conference call with Kubota to discuss the problem.

5/12/22: To eliminate the hydraulic system as the problem. I jumped the fans in the Loftness hydraulic cooler that is mounted on the top of the machine. When the fans are on (all the time), the hydraulic system is running at 125 degrees, and the motor still gets hot.
5/22/22: Kubota suggested setting the high flow settings from right side 14 left side 9 to 12-8 respectively. Machine still overheated.

Update: 4/25/22: tried changing the thermostat and both belts. Machine continues to run hot while running the mulcher. The longer I use the machine the hotter it gets. Temps are :
Top hose- 96 to 140 degrees
Bottom hose- 85-89 degrees



Thanks for your help
Mike
Mike,
I am having the exact same problem. Mine is throwing the 9114 code but never the 9115. I have to turn off the mulched (FECON) and let it idle for a few minutes then start back up. Once it starts this it is difficult to go more than 15-20 minutes without pausing again. Very frustrating so I am eager to hear if you find a solution! I did notice if I reduce my RPM from 2440 to about 2300 and go a little slower it lasts longer between times it throws the code but that is not a good solution.
 

Mikestolarik

Member

Equipment
SVL95-2s
Feb 14, 2022
61
7
8
Florence, Alabama
Mike,
I am having the exact same problem. Mine is throwing the 9114 code but never the 9115. I have to turn off the mulched (FECON) and let it idle for a few minutes then start back up. Once it starts this it is difficult to go more than 15-20 minutes without pausing again. Very frustrating so I am eager to hear if you find a solution! I did notice if I reduce my RPM from 2440 to about 2300 and go a little slower it lasts longer between times it throws the code but that is not a good solution.
9114 is the HOT code, 9115 is the overheating code.
If you turn your high flow rates down a little, (R-12, L-4) you can run a little longer also. Hang in there, my Kubota dealer will figure this out on my SS. It will be cheaper for all of us in the long run. Thanks for contacting.
 

Chris W

New member

Equipment
SVL95-2S
May 16, 2022
8
0
1
Texas
Installed the new radiator and it helped but did not fix the problem. I can work all day with only pausing a few times now. It was 95 degrees today so it was a good test. Hopefully Kubota can figure it out.
 

mikester

Well-known member

Equipment
M59 TLB
Oct 21, 2017
1,754
668
113
Canada
www.divergentstuff.ca
I've seen in some equipment brochures recommendations for using an aux fan cooling kit when running these drum mulchers, do you know if your machines have them?
 

GreensvilleJay

Well-known member

Equipment
BX23-S
Apr 2, 2019
4,951
1,642
113
Greensville,Ontario,Canada
re: The hydraulics were running at 147°, yet the motor was running above 230°. What’s your thoughts on that?

hmm...have you contacted the mulcher machine maker ?? That's a seriously HOT running motor and oil ! They should KNOW if it's 'normal' or not.
I googled the unit, it's a serious chunk of hardware !
had a quick look at the specs for the 'small' version.... 30 GPM @ 3000 PSI. You need a BIG 'cooler' for the heat that can generate, and those are the MINIMUM specs.
There are online calculators you can use to see the numbers and what size 'rad' is needed to run 'normal'.
One thing for sure, I would not want to be near the machine when a hose breaks !!

From a 'design/operations' viewpoint, it HAS to toss up a LOT of dust /debris AND physically block the airflow from the rads. Either will lower the cooling capacity of the rads, and 'heat' is the enemy. It'd be nice to know the 'normal' temperature of the hydraulic oil, say when using with a bucket or forks on. Whatever number that is, is where you'd like to be with the 'megamulcher' on . The problem with aux cooler is WHERE do you put it ? NOT in the engine compartment,already too hot in there, no room. Up on the roof ? That'll increase the height and easy to damage.
 
Last edited:

mikester

Well-known member

Equipment
M59 TLB
Oct 21, 2017
1,754
668
113
Canada
www.divergentstuff.ca
re: The hydraulics were running at 147°, yet the motor was running above 230°. What’s your thoughts on that?

hmm...have you contacted the mulcher machine maker ?? That's a seriously HOT running motor and oil ! They should KNOW if it's 'normal' or not.
I googled the unit, it's a serious chunk of hardware !
had a quick look at the specs for the 'small' version.... 30 GPM @ 3000 PSI. You need a BIG 'cooler' for the heat that can generate, and those are the MINIMUM specs.
There are online calculators you can use to see the numbers and what size 'rad' is needed to run 'normal'.
One thing for sure, I would not want to be near the machine when a hose breaks !!

From a 'design/operations' viewpoint, it HAS to toss up a LOT of dust /debris AND physically block the airflow from the rads. Either will lower the cooling capacity of the rads, and 'heat' is the enemy. It'd be nice to know the 'normal' temperature of the hydraulic oil, say when using with a bucket or forks on. Whatever number that is, is where you'd like to be with the 'megamulcher' on . The problem with aux cooler is WHERE do you put it ? NOT in the engine compartment,already too hot in there, no room. Up on the roof ? That'll increase the height and easy to damage.
These are major garbage collectors for sure, especially if you are doing a lot of high lift grinds. I've only used these in late fall/early spring when outside temperatures are under 10oC so overheating was never an issue. I've also used the Bobcat version and liked the cooling system screens better than the Kubota version, seemed easier to keep clean.
 

whitetiger

Well-known member

Equipment
Kubota tech..BX2370, RCK60, B7100HST, RTV900 w plow, Ford 1100 FWA
Nov 20, 2011
1,954
586
113
Kansas City, KS
9114 is the HOT code, 9115 is the overheating code.
E:9114 is EGR starting to close warning
E:9115 is Emissions warning (overheat)

The term "Motor" keeps getting used, sounds like it is the engine that is getting hot, not a hydraulic motor getting hot?
 

Attachments

CottonValley

New member

Equipment
SVL 95-2S, KX-040, M110GX, M5400, ZD331
Nov 19, 2018
14
3
3
Tuskegee, AL
E:9114 is EGR starting to close warning
E:9115 is Emissions warning (overheat)

The term "Motor" keeps getting used, sounds like it is the engine that is getting hot, not a hydraulic motor getting hot?
That is a question I have. I am looking at the temp gauge and the 9114 code is for ENGINE temp. Question I have is how is hydraulic temp related to engine temp? There is no gauge I am aware of to see the hydraulic temp.
 

CottonValley

New member

Equipment
SVL 95-2S, KX-040, M110GX, M5400, ZD331
Nov 19, 2018
14
3
3
Tuskegee, AL
Installed the new radiator and it helped but did not fix the problem. I can work all day with only pausing a few times now. It was 95 degrees today so it was a good test. Hopefully Kubota can figure it out.
That is an expensive repair not to fix that problem! Hope you can find it. This is very frustrating. I was only able to go about 45 minutes today in 94 degree before it threw the 9114 code