New post problems

BigG

Well-known member

Equipment
l2501, FEL, BB, Rotary cutter, rake,spreader, roller, etc. New Holland TL80 A
Sep 14, 2018
1,897
706
113
West Central,FL
After I mark the forums as all read. And I come back and press the new post button I get 28 pages of posts some bold and some as regular type.

Also after looking at a watched posting the notification bell does not change to reflect the notification has been looked at.

This has been going on for several days now. I was wondering if anyone else was having Similar problems.
 

GSD-Keegan

Well-known member

Equipment
B2601 with Fel and Bh70 backhoe
Mar 6, 2021
277
294
63
Ontario, Canada
I have had a different problem. While reading posts, screen goes white, then post comes back. Then I get an error message of some sort and get kicked out of the forum.
 

DustyRusty

Well-known member

Equipment
BX23S
Nov 8, 2015
2,247
1,441
113
North East
My problem is that I can't respond to them. :giggle:

Mod Edit: This is what is written above, but in black text

My problem is that I can't respond to them. :giggle:
M
 
Last edited by a moderator:

DustyRusty

Well-known member

Equipment
BX23S
Nov 8, 2015
2,247
1,441
113
North East
I'm using a desktop computer.

Mod Edit: This is what is written above, but in black text

I'm using a desktop computer.
 
Last edited by a moderator:

fried1765

Well-known member

Equipment
Kubota L48 TLB, Ford 1920 FEL, Ford 8N, SCAG Liberty Z, Gravely Pro.
Nov 14, 2019
1,610
1,154
113
Eastham, Ma
I'm using a desktop computer.

Mod Edit: This is what is written above, but in black text

I'm using a desktop computer.
Thanks for the excellent advice!
Very helpful!
I completely agree with you!
 
Last edited by a moderator:
  • Love
Reactions: 1 user

fried1765

Well-known member

Equipment
Kubota L48 TLB, Ford 1920 FEL, Ford 8N, SCAG Liberty Z, Gravely Pro.
Nov 14, 2019
1,610
1,154
113
Eastham, Ma
My problem is that I can't respond to them. :giggle:

Mod Edit: This is what is written above, but in black text

My problem is that I can't respond to them. :giggle:
I seem to be able to respond normally!
 
Last edited by a moderator:

JimmyJazz

Well-known member

Equipment
B2601
Aug 8, 2020
932
530
93
Pittsburgh, Pa
I did not know you could mark forums read. Fancy. Maybe try proceeding without doing this and see how that works for you. Good luck.
 

Henro

Well-known member

Equipment
B2910, BX2200, KX41-2V mini Ex.
May 24, 2019
4,007
1,660
113
North of Pittsburgh PA
I don't know why I can't :confused:

Mod Edit: This is what is written above, but in black text

I don't know why I can't :confused:
OK…How we’re you able to post a post without even one character showing. I just tried using only a space and it didn’t work. 🤔

Edit: OK I get it. The :confused: made it happen…LOL
 
Last edited by a moderator:

North Idaho Wolfman

Moderator
Staff member
Lifetime Member

Equipment
L3450DT-GST, Woods FEL, B7100 HSD, FEL, 60" SB, 743 Bobcat with V2203, and more
Jun 9, 2013
23,172
1,276
113
Sandpoint, ID
OK…How we’re you able to post a post without even one character showing. I just tried using only a space and it didn’t work. 🤔

Edit: OK I get it. The :confused: made it happen…LOL
Dusty rusty is being cute and posting in white and grey text.