L35 won't start

handynickvt

New member

Equipment
l35
Jan 9, 2012
4
0
0
vermont
used the tractor to go up and down to our burn pile, and after letting it sit 5 hours or so after no usage problems, went to start it up and bring it back down to the garage, nothing. took the battery off, cleaned terminals charged battery, and replaced--no go. can't really understand why it worked all day, then totally crapped out with no notice. can anyone help with some ideas?
 

sparky66

New member

Equipment
B8200
Nov 6, 2011
3
0
0
Hinckley, OH
Are you saying that absolutely nothing happens? Does the motor turn over? Are there any clicking sounds? Do the lights and other accessories work?
 

birddogger

New member
May 29, 2011
433
0
0
Pittsburgh
took the battery off, cleaned terminals charged battery, and replaced--no go.
OK, now that end is good, go to the other ends of the cables and clean tighten.
(Remove ground clamp from battery when working on positive cable)
There can be instants where corrosion happens inside the cable sheathing unseen and undetectable without a voltmeter at the ground end and starter solenoid.
Oh yeah, and check the clutch safety switch, that's another "gotcha" place.
 

Stumpy

New member

Equipment
L175
Dec 1, 2011
848
0
0
NE Ohio
Yep, if the dash lights come on and don't dim when you try to crank it I'd take a gander at the clutch switch, otherwise it's probably an open in the cable.
 

handynickvt

New member

Equipment
l35
Jan 9, 2012
4
0
0
vermont
all lights worked, cleaned battery clamps, checked fuses, toggled pto switch and "stop" lever. turned right over.