Kubota Skid Steer SVL 95 2S Error Code 9302

shane0917

New member

Equipment
SLV 95 2S
Aug 21, 2017
2
0
0
Fredericksburg, TX USA
Anyone have any experience with this? I have a new skid steer with 49 hours on it and it won't start gave a 9302 code. I checked everything I could and cant seem to find any information online. The book just says that there may be air in the fuel line and to call the dealer. I can't get it on a trailer to take it to a dealer.
 

100 td

Active member

Equipment
B21TLB (B21, TL421 & BT751) Toyota SDK4 T116 Bobcat
Aug 29, 2015
1,776
7
38
ɹǝpunuʍop
Re: Kobota Skid Steer SVL 95 2S Error Code 9302

Have you run it low on fuel, or low and used it on uneven ground? Give the service section of the dealer a call and see if they can give you some guidance over the phone. You book should also give you some info on bleeding the fuel system I expect.
 

alaskasmitty

New member

Equipment
SVL95-2S,ZD1210, M4700,RTV900, L4610, F3060
Sep 19, 2018
5
0
0
HANA, HI
I'm am having that same error code E:9302. Might have gotten low on fuel but fill up tank and bled system. It runs for a little while then goes into limp mode. I don't believe there is any more air in system, but cant seem to get rid of code. The machine runs fine until the code pops up. I hope I don't have to get the dealer out here just to clear code. Had to do that before.

Plus maybe for another discussion. You cant buy the Kubota Diagmaster system from Kubota. I see some online from europe
 

alaskasmitty

New member

Equipment
SVL95-2S,ZD1210, M4700,RTV900, L4610, F3060
Sep 19, 2018
5
0
0
HANA, HI
I found the problem! It was a piece of grass in the water separator inlet. was restricting flow. Code never came back
 

sheepfarmer

Well-known member
Lifetime Member

Equipment
L3560, B2650, Gator, Ingersoll mower
Nov 14, 2014
4,303
521
113
MidMichigan
Thank you for posting that solution! There is not a lot of user experience out there with the Kubota error codes, unless you are a tech, so every bit of information helps.
 

whitetiger

Well-known member

Equipment
Kubota tech..BX2370, RCK60, B7100HST, RTV900 w plow, Ford 1100 FWA
Nov 20, 2011
2,006
625
113
Kansas City, KS
I found the problem! It was a piece of grass in the water separator inlet. was restricting flow. Code never came back
Error code 9302 is almost always a restricted sedimenter inlet or plugged fuel filter. The restriction creates too low of fuel pressure in the high-pressure fuel rail.
 

eserv

Well-known member

Equipment
BX24, A1000 Kubota Generator
May 27, 2009
2,101
95
48
Hardisty, Alberta
found problem electric fuel pump was putting out enough psi
Thanks for letting us know! So often folks come on here with problems and many of us leap to helping them but then they go silent so no one here knows what actually was the problem! There is an amazing amount of very helpful information on this site but the best ones are when the actual solution is found. All of us here volunteer our time searching through manuals and writing posts for no reason other than to help out our fellow man. Coming back and telling us you got it fixed is very gratifying at least for me!
 

JohnMeeks

New member

Equipment
SVL95-2
Sep 4, 2019
1
0
0
Kingston, Oklahoma
I found the problem! It was a piece of grass in the water separator inlet. was restricting flow. Code never came back
This post saved my day! The 90° fitting going into the seperator was full of crap, I dont know how it ran at all after seeing it. I need to clean the seperator bowl now as well, is the bowl threaded? If so it's crazy tight, I wanted to ask before I really ask it to come off, LOL.
 

whitetiger

Well-known member

Equipment
Kubota tech..BX2370, RCK60, B7100HST, RTV900 w plow, Ford 1100 FWA
Nov 20, 2011
2,006
625
113
Kansas City, KS
This post saved my day! The 90° fitting going into the seperator was full of crap, I dont know how it ran at all after seeing it. I need to clean the seperator bowl now as well, is the bowl threaded? If so it's crazy tight, I wanted to ask before I really ask it to come off, LOL.
Yes, the bowl is threaded. Steady even pressure with a pair of slip-joint pliers will unscrew it.
 

johnso21

New member

Equipment
Kubota SVL95-2S
Nov 2, 2020
1
0
1
Georgetown, TX
i have a 2019 SVL95-2s with the same error code. I'll be headed out later today to check the separator inlet. Any advice on what to do? Or how to bleed air/repressurize the fuel system after i check and clean it?
 

whitetiger

Well-known member

Equipment
Kubota tech..BX2370, RCK60, B7100HST, RTV900 w plow, Ford 1100 FWA
Nov 20, 2011
2,006
625
113
Kansas City, KS
i have a 2019 SVL95-2s with the same error code. I'll be headed out later today to check the separator inlet. Any advice on what to do? Or how to bleed air/repressurize the fuel system after i check and clean it?
To bleed the air from the fuel system, turn the key on to the "RUN" position and wait 15 seconds, then crank the engine to start it.
 

All-clear

New member

Equipment
Svl95-2
Jan 18, 2021
18
0
1
Miami, fl
Does anyone know what psi the electric fuel pump should be putting out? And what psi should I have at the outlet of the spin on filter. Going through the same exact issue with code 9302
 

whitetiger

Well-known member

Equipment
Kubota tech..BX2370, RCK60, B7100HST, RTV900 w plow, Ford 1100 FWA
Nov 20, 2011
2,006
625
113
Kansas City, KS
Does anyone know what psi the electric fuel pump should be putting out? And what psi should I have at the outlet of the spin on filter. Going through the same exact issue with code 9302
A couple or 3 PSI. The PSI is not that critical, you just need a good flow of fuel from the filter. You can measure the output, should be approx a fluid ounce per second.
 

All-clear

New member

Equipment
Svl95-2
Jan 18, 2021
18
0
1
Miami, fl
I checked flow and seems to be good. I also eliminated both water separator and spin on filter and went from the tank to the electric pump then straight to the injection pump and it still gives me the code and the injectors start clacking. Yesterday I took some old school advice and filled the spin on filter with 2 stroke oil. When I did that the machine ran like a champ for about 10 minutes. I’m starting to think it might be from the injection pump forward. Maybe I screwed it Up or the injectors or something on the rail from the bad fuel?