Help Wolfman, Please.

mickeyd

Active member
Lifetime Member

Equipment
2014 L3200 DT w/LA524 FEL, 2019 Kubota Z121S w/ 48" Pro Dec, TG1860G w/RCK54TG
Mar 21, 2014
1,190
14
38
Guin, AL
Every time I click on a link, even when I clicked on "Quick Links, Mark Forums Read" I get a full page "CME Group" advertisement. I have to click the "Back Arrow" to get to the link I was trying for.
Any help would be appreciated.
Mike
 

85Hokie

Well-known member
Lifetime Member

Equipment
BX-25D w/ Filled Rears,2" Spacers,PTB. Under Armor, 90'-90'-92'-B7100HST's
Jul 13, 2013
7,691
227
63
Bedford - VA
Every time I click on a link, even when I clicked on "Quick Links, Mark Forums Read" I get a full page "CME Group" advertisement. I have to click the "Back Arrow" to get to the link I was trying for.
Any help would be appreciated.
Mike
you using windows 7? 8? 10?

chrome???

tell us what you are using .....

chrome plus adblock = zeroooooooooooo adsssssss :)
 

North Idaho Wolfman

Moderator
Staff member
Lifetime Member

Equipment
L3450DT-GST, Woods FEL, B7100 HSD, FEL, 60" SB, 743 Bobcat with V2203, and more
Jun 9, 2013
21,247
182
63
Sandpoint, ID
Every time I click on a link, even when I clicked on "Quick Links, Mark Forums Read" I get a full page "CME Group" advertisement. I have to click the "Back Arrow" to get to the link I was trying for.
Any help would be appreciated.
Mike
I have been having the same issues, I will be sending a note to Mr. K and see if he can help. ;)
 

mickeyd

Active member
Lifetime Member

Equipment
2014 L3200 DT w/LA524 FEL, 2019 Kubota Z121S w/ 48" Pro Dec, TG1860G w/RCK54TG
Mar 21, 2014
1,190
14
38
Guin, AL
Thanks, I am running Win10 and I do have the "Pop-Up Blocker" ON.
 

HickoryNut

New member

Equipment
BX25DLB/PForks,Front Blade,3PH,and 3Pt STUFF, BXPanded UA, Piranha, BH Dolly,Rip
Apr 15, 2011
130
0
0
NE Georgia
Now I am getting the same. Had to go through tapatalk just to post here.

Sent from my SAMSUNG-SM-T337A using Tapatalk
 

85Hokie

Well-known member
Lifetime Member

Equipment
BX-25D w/ Filled Rears,2" Spacers,PTB. Under Armor, 90'-90'-92'-B7100HST's
Jul 13, 2013
7,691
227
63
Bedford - VA
like a new design of a new machine ,
first year is a learning curve,
and a pain in the royal ars.
I used to really love windows and what not (and use to teach A+certification - if any know what that was in the day) - then I realized they dont really give a shyt what I like - and want something that will do this and that ...and all I neeeeed it ......
this!

Windows 10 will have some bugs, but it will get worked out with a patch here and a patch there......

every time I go to school my computer has rebooted or wants to reboot because of some new patch......and it seems to get slower as time passes! At home I decide what and when....and my machine still moves like the wind !!!:)
 

D2Cat

Well-known member
Lifetime Member

Equipment
L305DT, B7100HST, TG1860, TG1860D, L4240
Mar 27, 2014
9,260
434
83
40 miles south of Kansas City
My machine is using Windows 7, and I'm not changing the oil(windows 10) until the filter falls off!!!! It works and I'm not breaking it!
 

85Hokie

Well-known member
Lifetime Member

Equipment
BX-25D w/ Filled Rears,2" Spacers,PTB. Under Armor, 90'-90'-92'-B7100HST's
Jul 13, 2013
7,691
227
63
Bedford - VA
My machine is using Windows 7, and I'm not changing the oil(windows 10) until the filter falls off!!!! It works and I'm not breaking it!

D2Cat ! - well said !!!! :)

And I hope the filter never gets clogged and the old oil is some of that good synthetic kind that will last a long time!:D:)
 

North Idaho Wolfman

Moderator
Staff member
Lifetime Member

Equipment
L3450DT-GST, Woods FEL, B7100 HSD, FEL, 60" SB, 743 Bobcat with V2203, and more
Jun 9, 2013
21,247
182
63
Sandpoint, ID
It's not a windows 10 issue, as I'm running 7 pro and I'm having issues galore!
It might be a IE problem but I don't think it is.
The only other variable that it might be is virus and system protection software, I've changed a few settings and will see if that helps.

Edit it appears to be the virus/system protection that seams to be stopping it from loading properly.
Anyone else having issues, shoot me a message via PM and tell me what Anti virus and or system protection software you are using.
 
Last edited:

85Hokie

Well-known member
Lifetime Member

Equipment
BX-25D w/ Filled Rears,2" Spacers,PTB. Under Armor, 90'-90'-92'-B7100HST's
Jul 13, 2013
7,691
227
63
Bedford - VA
It's not a windows 10 issue, as I'm running 7 pro and I'm having issues galore!
It might be a IE problem but I don't think it is.
The only other variable that it might be is virus and system protection software, I've changed a few settings and will see if that helps.

Edit it appears to be the virus/system protection that seams to be stopping it from loading properly.
Anyone else having issues, shoot me a message via PM and tell me what Anti virus and or system protection software you are using.
I too am running win7 pro 64bit...... BUT have NOT used IE for a long time (3 plus years) and since been using Chrome - the install is painless, and the advantages are ...........well - easy to see - firefox is equally good too.

I run microsoft essentials of all things .....and it keeps me in line and I do not venture in waters that are shark invested either!:D;)
 

Daren Todd

Well-known member
Lifetime Member

Equipment
Z121S Zero turn mower
May 18, 2014
6,381
292
83
Conway, Arkansas
No issues with the desk top. Windows 7 home addition. I use chrome also, with Kaspersky for anti virus software. Only issues I've had were stuff the missus or one of the kids downloaded on someone's bad advice :rolleyes:
 

Mr. K

Administrator
Staff member
Feb 14, 2009
467
34
28
www.orangetractortalks.com
Hey folks,

Sorry I'm a little late to this one, just getting back from a vacation away from the office for a bit. Are people still seeing this? We really do not want the ads to be this intrusive so if they are, I'll get on the phone with our ad network contact and get the offending ads removed.
 

skeets

Well-known member

Equipment
BX 2360
Oct 2, 2009
11,205
362
83
SW Pa
Im also running 7 and 10 aint gettin on board until this thing dies,,, Anyways i was having bocoup problems too and i down loaded chrome and DAYUM lots of things went away also did the add blocker for chrome too,,, made a world of difference, thanks to the guys in here! I started having problems right after they started pushing 10. Infact I just went to IE and came here got all kinds of crap, went back to chrome and came in,, and NADA no crap,it just seems to work
 

85Hokie

Well-known member
Lifetime Member

Equipment
BX-25D w/ Filled Rears,2" Spacers,PTB. Under Armor, 90'-90'-92'-B7100HST's
Jul 13, 2013
7,691
227
63
Bedford - VA
Im also running 7 and 10 aint gettin on board until this thing dies,,, Anyways i was having bocoup problems too and i down loaded chrome and DAYUM lots of things went away also did the add blocker for chrome too,,, made a world of difference, thanks to the guys in here! I started having problems right after they started pushing 10. Infact I just went to IE and came here got all kinds of crap, went back to chrome and came in,, and NADA no crap,it just seems to work
that is glad to hear sKeets ! :)

Glad to see that ya can get here without all that excess bagage!
them ADS are a reallllll pain in the a$$
 
Last edited: