Connection issues 9/23

Fordtech86

Well-known member
Lifetime Member

Equipment
L3200
Aug 7, 2018
2,278
831
113
Pineville,LA
@Mr. K

Anybody else experiencing connection issues to OTT today? I keep getting

97086FD9-B8D5-4D25-B31E-0CB7119A31D0.png

throughout the day. Will last about 10-20 minutes usually. Have had no issues with any other site. Also still keep getting the constant refreshing when viewing or replying to threads. I only use my iPhone so not sure if PC users are experiencing the same issues.
 

85Hokie

Well-known member
Lifetime Member

Equipment
BX-25D ,PTB. Under Armor, '90-'92-B7100HST's, '06 BX1850 FEL
Jul 13, 2013
8,465
686
113
Bedford - VA
I think there was an outage there for a bit ......... I refreshed my idle screen around lunch time and got a server issue problem - that was fixed quickly
 
  • Like
Reactions: 1 user

Fordtech86

Well-known member
Lifetime Member

Equipment
L3200
Aug 7, 2018
2,278
831
113
Pineville,LA
I think there was an outage there for a bit ......... I refreshed my idle screen around lunch time and got a server issue problem - that was fixed quickly
Thanks hokie. This has been happening off and on all day for me. This was the 5-6 time when I made this post after getting back in. The constant refreshing has been happening for 2 months or so.
 

fried1765

Active member

Equipment
Kubota L48 TLB, Ford 1920 FEL, Ford 8N, SCAG Liberty Z, Gravely Pro.
Nov 14, 2019
116
61
28
Eastham, Ma
@Mr. K

Anybody else experiencing connection issues to OTT today? I keep getting

View attachment 66496
throughout the day. Will last about 10-20 minutes usually. Have had no issues with any other site. Also still keep getting the constant refreshing when viewing or replying to threads. I only use my iPhone so not sure if PC users are experiencing the same issues.
Yup....
Had that problem earlier this PM.
 
  • Like
Reactions: 1 user

NCL4701

Well-known member

Equipment
L4701, WC68 chipper, grapple, BB1572 box scrape, Howes 500, 16kW IMD gen
Apr 27, 2020
726
601
93
Central Piedmont, NC
@Mr. K

Anybody else experiencing connection issues to OTT today? I keep getting

View attachment 66496
throughout the day. Will last about 10-20 minutes usually. Have had no issues with any other site. Also still keep getting the constant refreshing when viewing or replying to threads. I only use my iPhone so not sure if PC users are experiencing the same issues.
Like you, I only use my iPhone and the frequency of refresh made the site virtually unreadable; definitely no way to post as it was more frequent trying to post and I’d lose part or all of whatever I’d typed. Had to move away from Safari to Brave as a browser. I still use Safari for everything else with no problem. No OTT problems with Brave.
 
  • Like
Reactions: 1 user

Russell King

Well-known member

Equipment
L185F, Modern Ag Competitor 4’ shredder, Rhino tiller, rear dirt scoop
Jun 17, 2012
2,801
273
83
Austin, Texas
This site is nearly useless for apple products using safari browser.

No idea why this site should be any different than the others but it is the only forum I frequent but I don’t know how much longer I will be able to tolerate the problems (refreshes, won’t type in the reply' , locks up'
 
  • Like
Reactions: 1 user

DustyRusty

Well-known member

Equipment
BX23S
Nov 8, 2015
958
352
63
North East
Add the hijacked links that direct you to an advertiser's website. I wonder if the administration is keeping up with the Xenforo updates? XenForo 2.2.7 is now available.
 
  • Like
Reactions: 1 user

BAP

Well-known member
Lifetime Member

Equipment
2012 Kubota 2920, 60MMM, FEL, BH65 48" Bush Hog, 60"Backblade, B2782B Snowblower
Dec 31, 2012
1,982
170
63
New Hampshire
This site is nearly useless for apple products using safari browser.

No idea why this site should be any different than the others but it is the only forum I frequent but I don’t know how much longer I will be able to tolerate the problems (refreshes, won’t type in the reply' , locks up'
Sure it’s not on your end? I use IMac and IPhone with Safari and don’t have any problems.
 
  • Like
Reactions: 1 user

NCL4701

Well-known member

Equipment
L4701, WC68 chipper, grapple, BB1572 box scrape, Howes 500, 16kW IMD gen
Apr 27, 2020
726
601
93
Central Piedmont, NC
Sure it’s not on your end? I use IMac and IPhone with Safari and don’t have any problems.
I have same problems as Russell King with iPhone 8 and Safari. Switched to a different browser (Brave) at the suggestion of I forget who on this site and all the problems with refresh and misdirects went away. I still use Safari for everything else. This is still the only site I’ve ever had a problem with. Works fine on Brave. Tried on Safari again right before this response. Still unusable on Safari.

I don’t know the tech side of it at all. If it’s on the user end, there are multiple users with the same problem, which could be the case.
 
  • Like
Reactions: 1 user

RCW

Well-known member
Lifetime Member

Equipment
BX2360, FEL, MMM, BX2750D snowblower. 1953 Minneapolis Moline ZAU
Apr 28, 2013
5,762
974
113
Chenango County, NY
Sure it’s not on your end? I use IMac and IPhone with Safari and don’t have any problems.
Like BAP - - no iPhone issues with OTT here either. I'm no tech guy.

Interesting you guys have several.

I'm usually on my home wifi, not sure if that has any bearing.
 
  • Like
Reactions: 1 user